Donation

Help keep KN7000.Net alive!

US$



Sitebalance: US$ -150,-

Thanks to the donators

Navigation

New Members Today

No New Members today

Last Seen Users

misterb 1 day
jd5live 4 days
kwbmusic 1 week
keesgoor08 1 week
Kenneth 3 weeks
rplatten15 weeks
Keith60115 weeks
musicahl15 weeks
jpindorski15 weeks
AnneP19 weeks

Hottest Downloads

Forum Threads

Top 5 Forumposter

Systeminformation

Can't open file: 'fusion_online.MYI'. (errno: 145)
Users online

Members

1927

Forumcategories

18

Forumthreads

633

Forumposts

2966

Comments

217

News

192

Articles

44

Photoalbums

6

Photos

36

Downloads

178

Linkcategories

7

Links

86

Shoutbox

619

Your IP: 54.166.199.43

KN7000 Shop

Button Ads

View Thread

 Print Thread
Problems with kn7000
linos
#1 Print Post
Posted on 15-05-2016 14:35
Member

Posts: 5
Joined: 15.05.16

Hallo,

I have a problem with my kn7000. Sommetimes when i play with a style that i loaded from THE sd card, the volume of my kn7000 is suddenly reduced to half what it was. I don't have that problem with a build-in style.

Thank you helling me.
Edited by linos on 15-05-2016 16:47
 
HarryG
#2 Print Post
Posted on 15-05-2016 15:24
Member

Posts: 203
Joined: 17.01.09

Hello,

If the volume change occurs, you have previously changed a PM?
 
http://de.youtube.com/user/Piertro123
linos
#3 Print Post
Posted on 15-05-2016 16:47
Member

Posts: 5
Joined: 15.05.16

No, i did not. I happens when i just playing without changing anything
 
HarryG
#4 Print Post
Posted on 15-05-2016 22:36
Member

Posts: 203
Joined: 17.01.09

Do you play with a volume pedal?
 
http://de.youtube.com/user/Piertro123
linos
#5 Print Post
Posted on 16-05-2016 08:34
Member

Posts: 5
Joined: 15.05.16

No, i don't
 
HarryG
#6 Print Post
Posted on 16-05-2016 09:42
Member

Posts: 203
Joined: 17.01.09

Hi,
my English is not good either. I hope you can understand me.

From a distance it is always difficult to make an accurate analysis. The error can be a setting but also technical.
Similar mistakes in the past you could find on the pitch bend wheel or on the footswitch jack.

Adjusting for the o.g. Footswitch controller settings instead of the glide effect once a different effect, and test times, whether the pitch will drop still occurs. If not, it is certainly due to the rear jack. Or do you have a pedal connected to the jack, which is possibly defective. Then pull the plug out of the pedal once and test whether the drop is still pitch.

Step by step you would have to approach a solution.
 
http://de.youtube.com/user/Piertro123
linos
#7 Print Post
Posted on 17-05-2016 21:49
Member

Posts: 5
Joined: 15.05.16

I now know with the reason is, but i have no solution.

When i load a style in the sequencer the green light on the APC/sequencer volume setting, is extinguished.
When i begins to play its take a few seconds (or longer) and the green light turned on. This makes that the volume change.

What can i do to prevent this?

Thank you
 
linos
#8 Print Post
Posted on 17-05-2016 21:52
Member

Posts: 5
Joined: 15.05.16

I now know wath the reason is, but i have no solution.

When i load a style in the sequencer the green light on the APC/sequencer volume setting, is extinguished.
When i begins to play its take a few seconds (or longer) and the green light turned on. This makes that the volume change.

What can i do to prevent this?

Thank you
 
HarryG
#9 Print Post
Posted on 19-05-2016 13:27
Member

Posts: 203
Joined: 17.01.09

Hello,

now I know what you mean!

Look in the manual page 85! As is the explanation!
 
http://de.youtube.com/user/Piertro123
RMepstead
#10 Print Post
Posted on 30-05-2016 17:05
Member

Posts: 439
Joined: 17.10.04

There is only one answer and that is to keep the APC/sequencer volume fully up at all times.
 
www.keyboardplayerextraordinaire.co.uk
Jump to Forum:
Render time: 0.11 seconds
6,985,192 unique visits